<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Xenia"/>
<meta name="theme-color" content="#006400">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Xenia Gazette"/>
<meta name="DC.contributor" content="Xenia Gazette"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Xenia Gazette, Xenia OH - www.xeniagazette.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://xeniagazette.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@xeniagazette"/>
<meta name="twitter:title" content=" - Xenia Gazette - xeniagazette.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://xeniagazette.com/wp-content/uploads/2017/04/web1_Tasteraffle-prizes.jpg"/>
<title>Xenia Gazette | Taste of Greene County open house</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Xenia Gazette &raquo; Feed" href="http://xeniagazette.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Xenia Gazette &raquo; Comments Feed" href="http://xeniagazette.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Xenia Gazette &raquo; Taste of Greene County open house Comments Feed" href="http://xeniagazette.com/news/17365/taste-of-greene-county-open-house/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/xeniagazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://xeniagazette.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '17365'
			}
		
</script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://xeniagazette.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://xeniagazette.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://xeniagazette.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='XHS hits blood drive goal' href='http://xeniagazette.com/news/17363/xhs-hits-blood-drive-goal'/>
<link rel='next' title='One Bistro celebrating one year' href='http://xeniagazette.com/news/17366/one-bistro-celebrating-one-year'/>
<link rel="canonical" href="http://xeniagazette.com/news/17365/taste-of-greene-county-open-house"/>
<link rel='shortlink' href='http://xeniagazette.com/?p=17365'/>
<link rel="alternate" type="application/json+oembed" href="http://xeniagazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fxeniagazette.com%2Fnews%2F17365%2Ftaste-of-greene-county-open-house"/>
<link rel="alternate" type="text/xml+oembed" href="http://xeniagazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fxeniagazette.com%2Fnews%2F17365%2Ftaste-of-greene-county-open-house&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://xeniagazette.com/news/17365/taste-of-greene-county-open-house"/><meta property="og:type" content="article"/><meta property="og:title" content="Taste of Greene County open house"/><meta property="og:description" content="BEAVERCREEK &#8212; The Beavercreek Chamber of Commerce is gearing up for the 20th Annual Taste"/><meta property="og:image" content="http://xeniagazette.com/wp-content/uploads/2017/04/web1_Tasteraffle-prizes.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-11']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Greene County News',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=79476349"></script>
 
<style>#content::before{background-color:#006400!important;}#content .item{background-color:#006400!important;}</style>
</head>
<body class="post-template-default single single-post postid-17365 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537234039&cs=f13e1d46ff&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/640_XeniaDailyGazette.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Xenia Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://xeniagazette.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466106" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466106&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=466106&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8873"><a href="http://xeniagazette.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-8882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8882"><a href="http://xeniagazette.com/about-us">About Us</a></li>
<li id="menu-item-8883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8883"><a href="http://xeniagazette.com/advertise">Advertise</a></li>
<li id="menu-item-8887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8887"><a href="http://xeniagazette.com/contact-us">Contact Us</a></li>
<li id="menu-item-8888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8888"><a href="http://www.facebook.com/XeniaDailyGazette">Xenia Gazette on Facebook</a></li>
<li id="menu-item-8889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8889"><a href="http://twitter.com/xeniagazette">Xenia Gazette on Twitter</a></li>
<li id="menu-item-8884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8884"><a href="http://xeniagazette.com/reader-services">Reader Services</a></li>
<li id="menu-item-8885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8885"><a href="http://xeniagazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-8886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8886"><a href="http://xeniagazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8875"><a href="http://xeniagazette.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-8890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8890"><a href="http://xeniagazette.com/archives">Archives</a></li>
<li id="menu-item-8891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8891"><a href="http://xeniagazette.com/circulars">Circulars</a></li>
<li id="menu-item-8892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8892"><a href="http://www.myinvestkit.com/xeniagazette.com/">Finance</a></li>
<li id="menu-item-15527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15527"><a href="http://xeniagazette.com/president">President Trump</a></li>
<li id="menu-item-8893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8893"><a href="http://xeniagazette.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-8894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8894"><a href="http://xeniagazette.com/online-community">Online Community</a></li>
<li id="menu-item-8895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8895"><a href="http://xeniagazette.com/onlineforms">Online Forms</a></li>
<li id="menu-item-8896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8896"><a href="http://xeniagazette.com/specialsections">Special Sections</a></li>
<li id="menu-item-8897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8897"><a href="http://xeniagazette.com/subscribe">Subscribe</a></li>
<li id="menu-item-8898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8898"><a href="http://xeniagazette.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-8874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8874"><a href="http://xeniagazette.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-8899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8899"><a href="http://xeniagazette.com/formscores">Submit Scores</a></li>
<li id="menu-item-8900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8900"><a href="http://xeniagazette.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-11601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11601"><a href="http://pro32.ap.org/xeniagazette">Pro32</a></li>
<li id="menu-item-11602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11602"><a href="http://summergames.ap.org/xeniagazette">AP Olympics Coverage</a></li>
<li id="menu-item-11603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11603"><a href="http://racing.ap.org/xeniagazette">Auto Racing</a></li>
<li id="menu-item-11604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11604"><a href="http://collegebasketball.ap.org/xeniagazette">College Basketball</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11605"><a href="http://collegefootball.ap.org/xeniagazette">College Football</a></li>
</ul>
</li>
<li id="menu-item-8880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8880"><a href="http://www.legacy.com/obituaries/xeniagazette">Obituaries</a></li>
<li id="menu-item-8876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8876"><a href="http://xeniagazette.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-8901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8901"><a href="http://xeniagazette.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8877"><a href="http://xeniagazette.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-10712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10712"><a href="http://xeniagazette.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="http://xeniagazette.com/comics">Comics</a></li>
<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="http://xeniagazette.com/contest">Contest</a></li>
<li id="menu-item-8904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8904"><a href="http://xeniagazette.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8906"><a href="http://xeniagazette.com/specialsections">Special Sections</a></li>
<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="http://xeniagazette.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-8908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8908"><a href="http://xeniagazette.com/formbirth">Submit Birth</a></li>
<li id="menu-item-8909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8909"><a href="http://xeniagazette.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-8910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8910"><a href="http://xeniagazette.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-8911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8911"><a href="http://xeniagazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8878"><a href="http://xeniagazette.com/calendar">Calendar</a></li>
<li id="menu-item-8879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8879"><a href="http://xeniagazette.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-8917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8917"><a href="http://xeniagazette.com/tvlistings">TV Listings</a></li>
<li id="menu-item-8915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8915"><a href="http://xeniagazette.com/tvsoaps">Soaps</a></li>
<li id="menu-item-8912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8912"><a href="http://xeniagazette.com/tvmovies">Movies</a></li>
<li id="menu-item-8918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8918"><a href="http://xeniagazette.com/tvnews">TV News</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8916"><a href="http://xeniagazette.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-8913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8913"><a href="http://xeniagazette.com/puzzles">Puzzles</a></li>
<li id="menu-item-8914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8914"><a href="http://xeniagazette.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-8919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8919"><a href="http://xeniagazette.com/tvsearch">TV Search</a></li>
<li id="menu-item-8920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8920"><a href="http://xeniagazette.com/tvsports">TV Sports</a></li>
<li id="menu-item-8921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8921"><a href="http://xeniagazette.com/tvtalk">TV Talk</a></li>
<li id="menu-item-8922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8922"><a href="http://xeniagazette.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-8881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8881"><a href="http://local.xeniagazette.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-17365" class="post-17365 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://xeniagazette.com/news/17365/taste-of-greene-county-open-house" title="11:55 am" rel="bookmark"><time class="entry-date" datetime="2017-04-12T11:55:11+00:00">April 12, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://xeniagazette.com/author/englewoodindependent-2" title="View all posts by Xenia Gazette" rel="author">Xenia Gazette</a></span></span> </div> 
<h1 class="entry-title">Taste of Greene County open house</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://xeniagazette.com/category/news" rel="tag">News</a>, <a href="http://xeniagazette.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>Greene County News</p></b>
</div>
</div>
<br>
<hr style="color: #006400; background-color: #006400; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://xeniagazette.com/wp-content/uploads/2017/04/web1_Tasteraffle-prizes.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_Tasteraffle-prizes.jpg" data-toggle="modal" data-target="#myModal">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Submitted photo Baskets will be raffles to gear up for the upcoming Taste of Greene County this month. </p><br>
<p style="font-family: Roboto; font-size:0.75em;"></p>
</div>
</div>
</div>
<article>
<p>BEAVERCREEK &#8212; The Beavercreek Chamber of Commerce is gearing up for the 20th Annual Taste of Greene County with an free open house 9 a.m. to 4 p.m. Wednesday, April 12, Beavercreek Chamber Office, 3210 Beaver-Vu Drive.</p>
<p>The open house is a free event to attend and will feature food from 11 a.m. to 1 p.m. provided by Soin Medical Center, Chick-fil-A Beavercreek, Chuy&#8217;s Tex Mex Restaurant, The Oilerie, SpringHill Suites Beavercreek, Cherry House Caf&#233;, the Cake Shop and Chick-fil-A Mall at Fairfield Commons, Hilton Garden Inn Beavercreek and Deg&#8217;s Flame Grilled Chicken.</p>
<p>Tickets will be sold for the Taste of Greene County as well as raffle tickets for the 30 plus raffle baskets that they will be raffling off at the event. Raffle tickets are six for $5 or 36 for $20. Visit www.beavercreekchamber.org to view the raffle baskets.</p>
<p>The 20th Annual Taste of Greene County presented by Greene Memorial Hospital and Soin Medical Center will be held 12-3 p.m. Sunday, April 23 at the Wright State University Nutter Center. More than 25 restaurants, bakeries, and caterers are expected to bring their best and most popular cuisine for you to enjoy. This year VIP tickets will be available for purchase to get in early to the event at 11 a.m. These advance purchase tickets are limited and available for $25.</p>
<p>Appetizers, soups, salads, main entrees and desserts will be available for you to sample for one admission price. Tickets are limited. Tickets purchased by Friday, April 21 are $15 for adults, $13 for seniors and active-duty military, $6 for children 6-12, and children 5 and under are free. Tickets at the door are $20. Purchase your ticket in advance to receive a free tray sponsored by Greene Memorial Hospital and Soin Medical Center to carry all of the samples.</p>
<p>For more information visit www.beavercreekchamber.org.</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_Tasteraffle-prizes.jpg"></p>
<div class="neCaption">Submitted photo Baskets will be raffles to gear up for the upcoming Taste of Greene County this month. </div>
</div>
<div class="metaInfo"><photo0>http://xeniagazette.com/wp-content/uploads/2017/04/web1_Tasteraffle-prizes.jpg</photo0><caption0>Submitted photo Baskets will be raffles to gear up for the upcoming Taste of Greene County this month. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Greene County News</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Story courtesy of Beavercreek Chamber of Commerce.</p>
<p></shirttailMeta></div>
<p>Story courtesy of Beavercreek Chamber of Commerce.</p> </article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
11:55 am |
<img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://xeniagazette.com/news/17365/taste-of-greene-county-open-house#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://xeniagazette.com/news/17365/taste-of-greene-county-open-house" title="Taste of Greene County open house" rel="bookmark">Taste of Greene County open house</a></h2>
</header>
</div>
<a href="http://xeniagazette.com/news/17365/taste-of-greene-county-open-house" title="Taste of Greene County open house" rel="bookmark"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_Tasteraffle-prizes-300x191.jpg" alt="Taste of Greene County open house" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
11:54 am |
<img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://xeniagazette.com/news/17363/xhs-hits-blood-drive-goal#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://xeniagazette.com/news/17363/xhs-hits-blood-drive-goal" title="XHS hits blood drive goal" rel="bookmark">XHS hits blood drive goal</a></h2>
</header>
</div>
<a href="http://xeniagazette.com/news/17363/xhs-hits-blood-drive-goal" title="XHS hits blood drive goal" rel="bookmark"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_Liam-Rose-Dylan-Crager-donating-300x197.jpg" alt="XHS hits blood drive goal" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
4:12 pm |
<img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://xeniagazette.com/news/17276/xenia-hall-to-induct-six-members#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://xeniagazette.com/news/17276/xenia-hall-to-induct-six-members" title="Xenia Hall to induct six members" rel="bookmark">Xenia Hall to induct six members</a></h2>
</header>
</div>
<a href="http://xeniagazette.com/news/17276/xenia-hall-to-induct-six-members" title="Xenia Hall to induct six members" rel="bookmark"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_Plaque-Photo-Kindred-184x300.jpg" alt="Xenia Hall to induct six members" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'xeniagazette';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<div class="ndn_embed" data-config-widget-id="2" style="width:100%;" data-config-height="9/16w" data-config-type="VideoPlayer/Single" data-config-tracking-group="91457" data-config-playlist-id="17939" data-config-pb="0"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://xeniagazette.com/news/17365/taste-of-greene-county-open-house" title="Permalink to Taste of Greene County open house" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://xeniagazette.com/news/17363/xhs-hits-blood-drive-goal" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://xeniagazette.com/news/17366/one-bistro-celebrating-one-year" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/xenia-oh/45385/weather-forecast/335027" class="aw-widget-legal">
 
</a><div id="awcc1463422119305" class="aw-widget-current" data-locationkey="335027" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://xeniagazette.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466097" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466097&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=466097&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466118" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466118&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=466118&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c53c3c97-5ec7-8ca4-05a2-b5cc56b1f0f5&amp;tgtid=807440ea-3561-8494-d1bf-4045819cc089"></script>
<div id="c53c3c97-5ec7-8ca4-05a2-b5cc56b1f0f5"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92969"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466117" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466117&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=466117&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466116" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466116&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=466116&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466115" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538146735_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146735_INSERT_SLOT_ID_HERE",
			 auid: "538146735"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'xeniagazette'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466093" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466093&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=466093&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://xeniadailygazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.xeniagazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="https://www.facebook.com/Xenia-Gazette" target="blank" title="Xenia Gazette on Facebook"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Xenia Gazette on Facebook"></a>&nbsp;
<a href="http://twitter.com/xeniagazette" target="blank" title="Xenia Gazette on Twitter"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Xenia Gazette on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:937-372-4444" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-372-4444</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1836 West Park Square,</p>
<p style="font-family:Roboto; color:#fff;">Xenia OH, 45385</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fxeniagazette.com%2Fnews%2F17365%2Ftaste-of-greene-county-open-house&t=Taste+of+Greene+County+open+house" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Taste+of+Greene+County+open+house&url=http%3A%2F%2Fxeniagazette.com%2Fnews%2F17365%2Ftaste-of-greene-county-open-house" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fxeniagazette.com%2Fnews%2F17365%2Ftaste-of-greene-county-open-house" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>