<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Xenia"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Xenia Gazette"/>
		<meta name="DC.contributor" content="Xenia Gazette"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Xenia Gazette, Xenia OH - www.xeniagazette.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://xeniagazette.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@xeniagazette" />
		<meta name="twitter:title" content=" - Xenia Gazette - xeniagazette.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://xeniagazette.com/wp-content/uploads/2017/02/web1_Central-State-University-President-Dr.-Cynthia-Jackson-Hammond-with-Ohio-Reps.-Bill-Dean-and-Rick-Perales.jpg" />
						<title>Xenia Gazette | CSU president honored in Columbus</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://xeniagazette.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xenia Gazette &raquo; Feed" href="http://xeniagazette.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Xenia Gazette &raquo; Comments Feed" href="http://xeniagazette.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Xenia Gazette &raquo; CSU president honored in Columbus Comments Feed" href="http://xeniagazette.com/news/15646/csu-president-honored-in-columbus/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/xeniagazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://xeniagazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://xeniagazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://xeniagazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cedarville student publishes research study' href='http://xeniagazette.com/news/15644/cedarville-student-publishes-research-study' />
<link rel='next' title='Two special aircraft featured at marathon' href='http://xeniagazette.com/news/15647/two-special-aircraft-featured-at-marathon' />
<link rel="canonical" href="http://xeniagazette.com/news/15646/csu-president-honored-in-columbus" />
<link rel='shortlink' href='http://xeniagazette.com/?p=15646' />
<link rel="alternate" type="application/json+oembed" href="http://xeniagazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fxeniagazette.com%2Fnews%2F15646%2Fcsu-president-honored-in-columbus" />
<link rel="alternate" type="text/xml+oembed" href="http://xeniagazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fxeniagazette.com%2Fnews%2F15646%2Fcsu-president-honored-in-columbus&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://xeniagazette.com/news/15646/csu-president-honored-in-columbus" /><meta property="og:type"			content="article" /><meta property="og:title"			content="CSU president honored in Columbus" /><meta property="og:description" 	content="WILBERFORCE &#8212; Central State University President Dr. Cynthia Jackson-Hammond was recently honored by the Ohio" /><meta property="og:image" 		content="http://xeniagazette.com/wp-content/uploads/2017/02/web1_Central-State-University-President-Dr.-Cynthia-Jackson-Hammond-with-Ohio-Reps.-Bill-Dean-and-Rick-Perales.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-11']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=79476349"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-15646 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537234039&cs=f13e1d46ff&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/640_XeniaDailyGazette.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Xenia Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://xeniagazette.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466106" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466106&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466106&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8873"><a href="http://xeniagazette.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-8882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8882"><a href="http://xeniagazette.com/about-us">About Us</a></li>
	<li id="menu-item-8883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8883"><a href="http://xeniagazette.com/advertise">Advertise</a></li>
	<li id="menu-item-8887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8887"><a href="http://xeniagazette.com/contact-us">Contact Us</a></li>
	<li id="menu-item-8888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8888"><a href="http://www.facebook.com/XeniaDailyGazette">Xenia Gazette on Facebook</a></li>
	<li id="menu-item-8889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8889"><a href="http://twitter.com/xeniagazette">Xenia Gazette on Twitter</a></li>
	<li id="menu-item-8884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8884"><a href="http://xeniagazette.com/reader-services">Reader Services</a></li>
	<li id="menu-item-8885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8885"><a href="http://xeniagazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-8886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8886"><a href="http://xeniagazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8875"><a href="http://xeniagazette.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-8890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8890"><a href="http://xeniagazette.com/archives">Archives</a></li>
	<li id="menu-item-8891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8891"><a href="http://xeniagazette.com/circulars">Circulars</a></li>
	<li id="menu-item-8892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8892"><a href="http://www.myinvestkit.com/xeniagazette.com/">Finance</a></li>
	<li id="menu-item-15527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15527"><a href="http://xeniagazette.com/president">President Trump</a></li>
	<li id="menu-item-8893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8893"><a href="http://xeniagazette.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8894"><a href="http://xeniagazette.com/online-community">Online Community</a></li>
	<li id="menu-item-8895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8895"><a href="http://xeniagazette.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-8896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8896"><a href="http://xeniagazette.com/specialsections">Special Sections</a></li>
	<li id="menu-item-8897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8897"><a href="http://xeniagazette.com/subscribe">Subscribe</a></li>
	<li id="menu-item-8898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8898"><a href="http://xeniagazette.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-8874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8874"><a href="http://xeniagazette.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8899"><a href="http://xeniagazette.com/formscores">Submit Scores</a></li>
	<li id="menu-item-8900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8900"><a href="http://xeniagazette.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-11601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11601"><a href="http://pro32.ap.org/xeniagazette">Pro32</a></li>
	<li id="menu-item-11602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11602"><a href="http://summergames.ap.org/xeniagazette">AP Olympics Coverage</a></li>
	<li id="menu-item-11603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11603"><a href="http://racing.ap.org/xeniagazette">Auto Racing</a></li>
	<li id="menu-item-11604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11604"><a href="http://collegebasketball.ap.org/xeniagazette">College Basketball</a></li>
	<li id="menu-item-11605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11605"><a href="http://collegefootball.ap.org/xeniagazette">College Football</a></li>
</ul>
</li>
<li id="menu-item-8880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8880"><a href="http://www.legacy.com/obituaries/xeniagazette">Obituaries</a></li>
<li id="menu-item-8876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8876"><a href="http://xeniagazette.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8901"><a href="http://xeniagazette.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8877"><a href="http://xeniagazette.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-10712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10712"><a href="http://xeniagazette.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="http://xeniagazette.com/comics">Comics</a></li>
	<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="http://xeniagazette.com/contest">Contest</a></li>
	<li id="menu-item-8904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8904"><a href="http://xeniagazette.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8906"><a href="http://xeniagazette.com/specialsections">Special Sections</a></li>
	<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="http://xeniagazette.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-8908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8908"><a href="http://xeniagazette.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-8909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8909"><a href="http://xeniagazette.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-8910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8910"><a href="http://xeniagazette.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-8911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8911"><a href="http://xeniagazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8878"><a href="http://xeniagazette.com/calendar">Calendar</a></li>
<li id="menu-item-8879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8879"><a href="http://xeniagazette.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-8917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8917"><a href="http://xeniagazette.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-8915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8915"><a href="http://xeniagazette.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-8912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8912"><a href="http://xeniagazette.com/tvmovies">Movies</a></li>
	<li id="menu-item-8918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8918"><a href="http://xeniagazette.com/tvnews">TV News</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8916"><a href="http://xeniagazette.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-8913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8913"><a href="http://xeniagazette.com/puzzles">Puzzles</a></li>
	<li id="menu-item-8914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8914"><a href="http://xeniagazette.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8919"><a href="http://xeniagazette.com/tvsearch">TV Search</a></li>
	<li id="menu-item-8920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8920"><a href="http://xeniagazette.com/tvsports">TV Sports</a></li>
	<li id="menu-item-8921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8921"><a href="http://xeniagazette.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-8922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8922"><a href="http://xeniagazette.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-8881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8881"><a href="http://local.xeniagazette.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-15646" class="post-15646 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://xeniagazette.com/news/15646/csu-president-honored-in-columbus" title="10:22 am" rel="bookmark"><time class="entry-date" datetime="2017-02-07T10:22:45+00:00">February 7, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://xeniagazette.com/author/englewoodindependent-2" title="View all posts by Xenia Gazette" rel="author">Xenia Gazette</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">CSU president honored in Columbus</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://xeniagazette.com/category/news" rel="tag">News</a>, <a href="http://xeniagazette.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Xenia Daily Gazette</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://xeniagazette.com/wp-content/uploads/2017/02/web1_Central-State-University-President-Dr.-Cynthia-Jackson-Hammond-with-Ohio-Reps.-Bill-Dean-and-Rick-Perales.jpg','Photo','width=600,height=400')">
				<img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_Central-State-University-President-Dr.-Cynthia-Jackson-Hammond-with-Ohio-Reps.-Bill-Dean-and-Rick-Perales.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Submitted photo Ohio Representatives Bill Dean (left) and Rick Perales (right) presented two House resolutions to Central State University President Dr. Cynthia Jackson-Hammond to acknowledge the University&#8217;s 130-year anniversary and to recognize Jackson-Hammond for being named the 2016 Female President of the Year among historically black colleges and universities. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>WILBERFORCE &#8212; Central State University President Dr. Cynthia Jackson-Hammond was recently honored by the Ohio House of Representatives for her work at the university.</p>
<p>Joining Representatives Rick Perales of the 73rd District, and Bill Dean of the 74th District were members of the Ohio Legislative Black Caucus (OLBC) in presenting resolutions lauding the accomplishments of Jackson-Hammond and the university for its 130 years of existence.</p>
<p>&#8220;If you look at her resume, you will find a very detailed and impressive list of accomplishments,&#8221; Perales said. &#8220;Dr. Jackson-Hammond is the right person for the right time to lead Central State University.&#8221;</p>
<p>Perales and Dean reiterated Jackson-Hammond&#8217;s achievements as the 2016 Female President of the Year among historically black colleges and universities selected by HBCU Digest and one of the Top 100 Women to Watch selected by Bizwomen. The progression of the university and the final push for the university&#8217;s federal designation as an 1890 Land-Grant Institution was attributed to her bold leadership.</p>
<p>&#8220;This is indeed an honor for Central State University; 130 years of academic excellence,&#8221; Jackson-Hammond said as she addressed the House of Representatives and visiting CSU administrators. &#8220;We really work very hard and diligently not to just be a success for our students, but to be a success for the state of Ohio.&#8221;</p>
<p>Also highlighted was CSU&#8217;s national ranking as the fifth most affordable University (for out-of-state students) and curriculum enhancements in Science, Technology, Engineering, Mathematics and Agriculture (STEM-Ag) education.</p>
<p>During his closing remarks Rep. Dean declared, &#8220;Today, the University stands as a beacon of opportunity.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_Central-State-University-President-Dr.-Cynthia-Jackson-Hammond-with-Ohio-Reps.-Bill-Dean-and-Rick-Perales.jpg"></p>
<div class="neCaption">Submitted photo Ohio Representatives Bill Dean (left) and Rick Perales (right) presented two House resolutions to Central State University President Dr. Cynthia Jackson-Hammond to acknowledge the University&#8217;s 130-year anniversary and to recognize Jackson-Hammond for being named the 2016 Female President of the Year among historically black colleges and universities. </div>
</div>
<div class="metaInfo"><photo0>http://xeniagazette.com/wp-content/uploads/2017/02/web1_Central-State-University-President-Dr.-Cynthia-Jackson-Hammond-with-Ohio-Reps.-Bill-Dean-and-Rick-Perales.jpg</photo0><caption0>Submitted photo Ohio Representatives Bill Dean (left) and Rick Perales (right) presented two House resolutions to Central State University President Dr. Cynthia Jackson-Hammond to acknowledge the University&#8217;s 130-year anniversary and to recognize Jackson-Hammond for being named the 2016 Female President of the Year among historically black colleges and universities. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>Xenia Daily Gazette</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>Xenia Daily Gazette news report compiled by Scott Halasz.</p>
<p></shirttailMeta></div>
		<p>Xenia Daily Gazette news report compiled by Scott Halasz.</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'xeniagazette';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://xeniagazette.com/news/15646/csu-president-honored-in-columbus" title="Permalink to CSU president honored in Columbus" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-15646 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://xeniagazette.com/news/15644/cedarville-student-publishes-research-study" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://xeniagazette.com/news/15647/two-special-aircraft-featured-at-marathon" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/xenia-oh/45385/weather-forecast/335027" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463422119305" class="aw-widget-current"  data-locationkey="335027" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://xeniagazette.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466097" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466097&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466097&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466118" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466118&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466118&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c53c3c97-5ec7-8ca4-05a2-b5cc56b1f0f5&amp;tgtid=807440ea-3561-8494-d1bf-4045819cc089"></script>
					<div id="c53c3c97-5ec7-8ca4-05a2-b5cc56b1f0f5"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466117" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466117&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466117&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466116" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466116&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466116&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466115" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466115&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466115&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146735_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146735_INSERT_SLOT_ID_HERE",
			 auid: "538146735"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'xeniagazette'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466093" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466093&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466093&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://xeniadailygazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.xeniagazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/Xenia-Gazette" target="blank" title="Xenia Gazette on Facebook"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Xenia Gazette on Facebook"></a>&nbsp;
			<a href="http://twitter.com/xeniagazette" target="blank" title="Xenia Gazette on Twitter"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Xenia Gazette on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-372-4444" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-372-4444</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1836 West Park Square,</p>
			<p style="font-family:Roboto; color:#fff;">Xenia OH, 45385</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fxeniagazette.com%2Fnews%2F15646%2Fcsu-president-honored-in-columbus&t=CSU+president+honored+in+Columbus" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=CSU+president+honored+in+Columbus&url=http%3A%2F%2Fxeniagazette.com%2Fnews%2F15646%2Fcsu-president-honored-in-columbus" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fxeniagazette.com%2Fnews%2F15646%2Fcsu-president-honored-in-columbus" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://3962422lqihw2lv30c41d2lv.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</body>
</html>